Support for VS 2010

Aug 11, 2010 at 12:01 AM

I was checking to see if NPanday would work in VS 2010.  It throws some errors when started but it imported a console app and ran a clean and install.  On install it did error.  The POM did have the .Net Version at 4.0.

Wondering if there has been any work toward making NPanday VS 2010 compatible.

Thanks

Chris

Coordinator
Aug 11, 2010 at 1:29 AM

There's some details (and a patch) here: http://npanday.codeplex.com/workitem/13479

There'll be more work to do, but we should aim to get that reviewed and applied shortly.

Aug 11, 2010 at 5:06 PM

I will add some of what I have found doing my tests and maybe this will help.